Workflow Delays
Incident Report for SharpSpring
Resolved
This incident has been resolved.
Posted Mar 11, 2019 - 17:51 EDT
Monitoring
Our workflows processing infrastructure is running behind which is causing some email sends and other scheduled events to be delayed for some customers. No data has been lost and the system should be caught up shortly.
Posted Mar 11, 2019 - 14:48 EDT
This incident affected: Workflows Processing.