Application Errors
Incident Report for SharpSpring
Resolved
This incident has been resolved.
Posted Jun 04, 2019 - 11:14 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2019 - 10:09 EDT
Investigating
We're aware of a problem which is causing some pages of the platform to be unavailable for some users. We're actively working to resolve this problem and hope to have everything back to normal soon.
Posted Jun 04, 2019 - 09:53 EDT
This incident affected: SharpSpring Application.