Export to PDF Errors
Incident Report for SharpSpring
Resolved
This incident has been resolved.
Posted Jan 13, 2021 - 15:59 EST
Update
A temporary fix has been implemented and PDF export functionality has been restored. We are continuing to investigate the root cause of the problem.
Posted Jan 13, 2021 - 14:22 EST
Identified
We're aware of a problem with the platform's PDF export functionality. We're actively working to resolve this problem, and we hope to have everything back to normal as soon as possible.
Posted Jan 13, 2021 - 12:24 EST
This incident affected: SharpSpring Application.