Possible Performance Impact
Incident Report for SharpSpring
Resolved
This incident has been resolved.
Posted Jul 29, 2022 - 12:38 EDT
Update
The outage has been resolved, however, as we continue to work on this issue, some customers may experience performance issues with the platform.
Posted Jul 29, 2022 - 10:51 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 29, 2022 - 08:52 EDT
Identified
SharpSpring is currently unavailable for many users. We're actively working to resolve this problem, and we hope to have everything back to normal as soon as possible.
Posted Jul 29, 2022 - 08:00 EDT
This incident affected: Forms Delivery (Forms Serving, Form Submissions Processing), SharpSpring Application, Workflows Processing, Web Impression Tracking, Landing Pages Serving, APIs and Integrations, Email Delivery (Email Sending, Email Events Processing), and Social Media (Social Media Listening).