Intermittent Login issues
Incident Report for SharpSpring
Resolved
This incident has been resolved.
Posted Jun 18, 2019 - 10:26 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 18, 2019 - 10:24 EDT
Monitoring
Intermittent login issues were reported. One infrastructure issue was remedied and we continue to monitor the situation.
Posted Jun 18, 2019 - 10:23 EDT
This incident affected: SharpSpring Application.