Tracking Problems Identified
Incident Report for SharpSpring
Resolved
This incident has been resolved.
Posted Jan 18, 2019 - 10:38 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2019 - 10:16 EST
Identified
Our web tracking and some of our forms backend is currently experiencing problems. We're actively working to resolve this and hope to have everything back to normal soon.
Posted Jan 18, 2019 - 10:09 EST
This incident affected: Web Impression Tracking.