Reporting Delays
Incident Report for SharpSpring
Resolved
This incident has been resolved.
Posted Aug 02, 2021 - 11:57 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2021 - 11:10 EDT
Investigating
Our reporting process is running behind. This is causing some custom reports to show stale data. No data has been lost and we hope to have this resolved soon.
Posted Aug 02, 2021 - 11:10 EDT
This incident affected: SharpSpring Application.