Workflow Delays
Incident Report for SharpSpring
Resolved
This incident has been resolved.
Posted Jul 27, 2021 - 22:51 EDT
Identified
Our workflow processing infrastructure is running behind. Though this is causing some email sends and other scheduled events to be delayed, no data has been lost. The system should be caught up shortly.
Posted Jul 27, 2021 - 13:39 EDT
This incident affected: Workflows Processing.