Email Events Delays
Incident Report for SharpSpring
Resolved
This incident has been resolved.
Posted Jun 27, 2019 - 18:10 EDT
Identified
We're aware of an issue which is causing media assets in some emails to not load for a limited number of customers. We are rolling out a fix now and this should be resolved shortly.
Posted Jun 27, 2019 - 17:53 EDT
This incident affected: Email Delivery (Email Sending).