List Import Delays
Incident Report for SharpSpring
Resolved
All imports are running on schedule.
Posted Mar 13, 2019 - 15:34 EDT
Identified
Our import process is running behind which is causing some contact lists to not display new additions and some list member counts to appear inaccurate. No data has been lost and we expect everything to be caught up shortly.
Posted Mar 13, 2019 - 09:37 EDT