Export Issues
Incident Report for SharpSpring
Resolved
Our team has released an update to resolve the delays with exports. Exports are now operating normally. Please reach out to SharpSpring Support if you have any further questions regarding exports.
Posted Sep 16, 2022 - 09:10 EDT
Investigating
Some customers are reporting delays with exports from SharpSpring. Our team is working to identify the cause of the delays and implement an update. We will continue to provide updates on the status of exports on this page.
Posted Sep 15, 2022 - 15:01 EDT
This incident affected: Lists and Segmentation (Imports and Exports).