Social Media Posting to Instagram
Incident Report for SharpSpring
Resolved
This issue has been monitored and confirmed that it is resolved. If you were affected by this outage, please make sure you disconnect your Instagram connection entirely within the SharpSpring application and then reconnect. Please note you will need to reschedule any pending social posts when disconnecting and reconnecting Instagram. If you have any questions or concerns, please reach out to the Support Team and they will be more than happy to walk you through this process.
Posted Oct 14, 2022 - 09:18 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2022 - 14:08 EDT
Update
Currently, users who have two or more Instagram accounts connected to SharpSpring may continue to see that some posts do not successfully publish to their Instagram pages. Our team has identified the root cause of the problem posting to Instagram successfully and we are actively working on a fix to address the issue.

We will continue to post any updates to this page regarding Social Posting to Instagram.
Posted Aug 18, 2022 - 09:26 EDT
Identified
We're aware of a problem that is causing posting to Instagram to show as successful in the Content Calendar when the post did not occur for some users. We're actively working to resolve this problem, and we hope to have everything back to normal as soon as possible.
Posted Aug 09, 2022 - 14:55 EDT
This incident affected: Social Media (Social Media Posting).