Platform Unavailable
Incident Report for SharpSpring
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 02:02 EDT
Update
We think this is resolved but are continuing to monitor.
Posted Oct 12, 2021 - 01:57 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2021 - 01:56 EDT
Investigating
SharpSpring is currently unavailable for many users. We're actively working to resolve this problem, and we hope to have everything back to normal as soon as possible.
Posted Oct 11, 2021 - 23:33 EDT
This incident affected: Forms Delivery (Forms Serving, Form Submissions Processing), SharpSpring Application, Workflows Processing, Web Impression Tracking, Landing Pages Serving, APIs and Integrations, Email Delivery (Email Sending, Email Events Processing), and Social Media (Social Media Listening).