Some Accounts Experiencing Page Errors When Loading Contacts and Emails
Incident Report for SharpSpring
Resolved
Our team has confirmed that the system is fully restored. We will continue monitoring throughout the evening, but will be marking this incident resolved.
Posted Nov 15, 2024 - 17:49 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2024 - 17:37 EST
Investigating
We are currently investigating this behavior. We will continue to update this page as we work through this event.
Posted Nov 15, 2024 - 17:04 EST
This incident affected: Contacts/Leads (Contact Record/Lead Page).