LinkedIn Posting Unavailable
Incident Report for SharpSpring
Resolved
Our team has released an update to our LinkedIn integration. Posting is now working for LinkedIn. Any posts that have already failed will not publish, but any scheduled should publish successfully. If you continue to experience any issues with LinkedIn posting, please contact our support team.
Posted Jan 17, 2024 - 10:21 EST
Update
Our team is continuing to work on a fix for LinkedIn posting. We do not have further updates at this time, but we will continue to share updates on LinkedIn posting to this page.
Posted Jan 16, 2024 - 16:58 EST
Identified
Our team has received reports that LinkedIn posts are not publishing and are providing error messages when attempting to post. Our engineering team is working to address this behavior as quickly as possible.

We will continue to post updates about LinkedIn posting here.
Posted Jan 16, 2024 - 12:33 EST
This incident affected: Social Media (Social Media Posting).