Unable to Add/Edit Images in File Manager
Incident Report for SharpSpring
Resolved
Our team has reviewed the update released earlier and confirmed that the reports of the File Manager and Settings page not working have been fully resolved. If you are still experiencing any issues in your account, please do not hesitate to reach out to the SharpSpring Support team for further assistance.
Posted Dec 27, 2022 - 13:46 EST
Monitoring
Our team has released an update to resolve the reported issues and are monitoring the results.
Posted Dec 27, 2022 - 13:17 EST
Investigating
Some customers are reporting they are unable to add or edit images using the File Manager when editing emails. Some users have also reported being unable to access the Settings page. Our team is actively investigating these issues and will work to provide a resolution as soon as possible.
Posted Dec 27, 2022 - 11:09 EST
This incident affected: SharpSpring Application.