Sales Dialer Downtime
Incident Report for SharpSpring
Resolved
We have confirmed resolution and now see success when making calls with Sales Dialer.

If you continue to experience any behaviors causing Sales Dialer to not behave as expected please reach out to Lead Gen & CRM Support.
Posted Mar 29, 2023 - 16:09 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2023 - 12:12 EDT
Investigating
SharpSpring Sales Dialer is failing to successfully complete calls for some customers. Our team is actively investigating and working to resolve this issue.
Posted Mar 29, 2023 - 11:58 EDT
This incident affected: Contacts/Leads (Contact Record/Lead Page).