Application Errors
Incident Report for SharpSpring
Resolved
This incident has been resolved.
Posted Jun 12, 2019 - 16:27 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 12, 2019 - 15:01 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2019 - 14:47 EDT
Identified
We're aware of a problem which is causing the platform to be unavailable for some users. We're actively working to resolve this problem and hope to have everything back to normal soon.
Posted Jun 12, 2019 - 14:25 EDT
This incident affected: SharpSpring Application, Workflows Processing and Email Delivery (Email Events Processing).