Lead Gen Application Login Page Unavailable
Incident Report for SharpSpring
Resolved
After further investigation it has been determined that this was internal and everything is operational.
Posted Aug 02, 2023 - 15:31 EDT
Investigating
Our team has received reports of customers being unable to access the application to log in. Our team is aware of the issues and is working to restore login and platform access as quickly as possible.
Posted Aug 02, 2023 - 13:27 EDT
This incident affected: SharpSpring Application.