Certain Companies Experiencing Import Delays

Incident Report for SharpSpring

Resolved

This incident has been resolved.
Posted May 14, 2026 - 12:52 EDT

Identified

Some customers may see delays in their Importing. They will clear and re-importing is not necessary. Please reach out to support if you have any questions!
Posted May 14, 2026 - 11:30 EDT
This incident affected: Lists and Segmentation (Imports and Exports).