Platform Errors
Incident Report for SharpSpring
Resolved
This incident has been resolved.
Posted Jan 13, 2020 - 17:32 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2020 - 17:25 EST
Identified
We're aware of a problem that is causing SharpSpring to be unavailable for some users. We're actively working to resolve this problem, and we hope to have everything back to normal as soon as possible.
Posted Jan 13, 2020 - 17:25 EST
This incident affected: SharpSpring Application, Web Impression Tracking and Forms Delivery (Form Submissions Processing).