Issues connecting and posting to Twitter
Incident Report for SharpSpring
Resolved
Our team is continuing to work with Twitter on social connections and will post further messaging and updates directly to accounts once available.
Posted Jul 19, 2023 - 14:43 EDT
Investigating
Customers are experiencing issues connecting their Twitter profiles and posting to their Twitter accounts. We are working with Twitter to resolve the issue.
Posted Jul 19, 2023 - 11:52 EDT
This incident affected: Social Media (Social Media Posting, Social Media Listening).