Some Customers Unable to Log In
Incident Report for SharpSpring
Resolved
Our team has monitored the fix and confirmed that the update has resolved the existing log in issues. If you are still unable to log into your account, please contact SharpSpring Support for further assistance.
Posted Jan 04, 2023 - 15:39 EST
Monitoring
Our team has released an update to restore log in access and is monitoring the results. We will continue monitoring and update this page once the fix has been confirmed to fully resolve all the log in issues.
Posted Jan 04, 2023 - 15:27 EST
Investigating
Our team has received reports that some customers are unable to log into their accounts. Our team is working to resolve this issue and restore log in access as soon as possible.
Posted Jan 04, 2023 - 15:19 EST
This incident affected: SharpSpring Application.