Isolated Automation Delays (Workflows and Action Groups)
Incident Report for SharpSpring
Resolved
This incident is confirmed to be resolved. Thank you and if you have any questions please feel free to reach out to Lead Gen & CRM Support.
Posted Jun 13, 2023 - 14:12 EDT
Monitoring
A fix has been implemented for the Automations and as of 9pm June 12th, 2023 we are monitoring the results.
Posted Jun 13, 2023 - 10:14 EDT
Investigating
Earlier today (June 12th 2023), our team identified that some customers are experiencing delays with visual workflows and action groups. Our team has identified the issue and is working to resolve it as quickly as possible.
Posted Jun 12, 2023 - 17:30 EDT
This incident affected: Workflows Processing.