Hosting Provider Outage
Incident Report for SharpSpring
Resolved
This incident has been resolved.
Posted Mar 26, 2020 - 13:45 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2020 - 12:03 EDT
Investigating
Some SharpSpring users are currently unable to access the platform because of a problem with our hosting provider.

In addition, all service components are currently offline or are significantly degraded. This includes workflow event processing, email delivery, landing page functionality, and form serving. The processing of deliveries, clicks, opens, and other email events are also delayed.

We are in contact with our hosting provider, and we will update this page as soon as we have more information to share.
Posted Mar 26, 2020 - 11:49 EDT
This incident affected: SharpSpring Application, Workflows Processing, Web Impression Tracking, Landing Pages Serving, Lists and Segmentation, Social Media Listening, APIs and Integrations, Forms Delivery (Forms Serving, Form Submissions Processing), and Email Delivery (Email Sending, Email Events Processing).