Platform Errors
Incident Report for SharpSpring
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 16:17 EST
Update
Problems with our cloud provider are resolving and our services are operational. We will continue to monitor the situation closely and provide updates.
Posted Nov 16, 2021 - 14:59 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 16, 2021 - 13:42 EST
Update
There are ongoing issues with one of our cloud providers. We are mitigating these issues as much as possible, but some service interruptions are still occurring.
Posted Nov 16, 2021 - 13:40 EST
Monitoring
Service is returning to normal. There was a problem with one of our cloud service providers.
Posted Nov 16, 2021 - 12:56 EST
Investigating
We're aware of a problem that is causing SharpSpring to be unavailable all users. We're actively working to resolve this problem, and we hope to have everything back to normal as soon as possible.
Posted Nov 16, 2021 - 12:46 EST
This incident affected: SharpSpring Application.