Automation Delays
Incident Report for SharpSpring
Resolved
Our team has monitored the results of the update and confirmed that all automation actions that were previously delayed have caught up. We have also confirmed that new automation actions are no longer experiencing delays.

If you continue to experience any issues with workflows or automation, please contact the Lead Gen & CRM (formerly SharpSpring) Support Team for further assistance.
Posted May 11, 2023 - 14:15 EDT
Update
Our team has monitored the progress of the update we released earlier today and continues to see improvements. Automations that were previously delayed are now sending in the order in which they originally occurred. Our system will continue to work through the backlog of automated actions and we will continue monitoring those results and sharing updates to this page.
Posted May 11, 2023 - 12:50 EDT
Monitoring
Our team has identified the cause of the automation delays and has released an update to ensure that any delayed automations are sending appropriately. This delay created a large backlog of automation events that is now sending appropriately and our team expects to see the any delayed automation actions cleared within the next few hours.

Any automations that have been delayed since yesterday will begin to trigger as the backlog is cleared. No contact data or automation data has been lost during this incident, and all automations that were delayed will continue to trigger the actions as intended once the backlog is cleared.

Our team is going to continue closely monitoring this update to ensure the backlog of delayed automations catches up.
Posted May 11, 2023 - 11:51 EDT
Update
Our team continues to investigate and address the automation delays currently experienced by some accounts. We will continue to post updates about the status of these delays on this page.
Posted May 11, 2023 - 10:01 EDT
Investigating
Some customers have reported delays in the activation of their workflows and action groups. Our team is aware of the delays and is working to identify the cause of these delays and resolve them as soon as possible.
Posted May 10, 2023 - 10:16 EDT
This incident affected: Workflows Processing.