Automation Delays - Visual Workflows and Action Groups
Incident Report for SharpSpring
Resolved
Our team was able to identify the root cause of the automation delays and ensure that all visual workflows and action groups are working without any further delays. If you continue to experience any issues with visual workflows or action groups, please reach out to our support team for further assistance.
Posted May 22, 2023 - 12:06 EDT
Investigating
Our team has received reports of delays with actions sending for visual workflows and actions groups in some accounts. We are actively working to identify the root cause of the automation delays and resolve them as soon as possible.
Posted May 22, 2023 - 10:02 EDT
This incident affected: Workflows Processing.