Platform Errors
Incident Report for SharpSpring
Resolved
This incident has been resolved.
Posted Apr 08, 2020 - 14:16 EDT
Monitoring
Our cloud provider has notified us that they have resolved the issue. We are continuing to monitor the situation.
Posted Apr 08, 2020 - 12:40 EDT
Identified
Our cloud hosting provider has acknowledged several issues which are causing issues for SharpSpring. We are continuing to monitor the situation and will update this status page as we learn more.
Posted Apr 08, 2020 - 11:01 EDT
Investigating
We're aware of a problem that is causing some features of SharpSpring to be unavailable for some users. We're actively working to identify and resolve this problem, and we hope to have everything back to normal as soon as possible.
Posted Apr 08, 2020 - 10:36 EDT
This incident affected: SharpSpring Application.