Intermittent Availability Issues
Incident Report for SharpSpring
Resolved
This incident has been resolved.
Posted Apr 15, 2020 - 11:40 EDT
Identified
Some SharpSpring users are currently unable to access the platform because of an intermittent problem with our hosting provider.

We are monitoring the situation and will update this page as soon as we have more information to share.
Posted Apr 15, 2020 - 10:32 EDT