Facebook and Instagram Connections Not Working for Some Users
Incident Report for SharpSpring
Resolved
Our team has monitored Facebook and Instagram connections and confirmed that they are operating normally for our users.

If you continue to experience any issues with Facebook or Instagram connections, please reach out to our support team for further assistance.
Posted Apr 10, 2024 - 13:12 EDT
Monitoring
Our team has implemented a fix and is monitoring the results. Affected customers are requested to try again to set up their Facebook and Instagram connections and ensure they are working properly.

Once we confirm that all aspects of the reported issue are fully resolved, we will update the status for this incident to Resolved.

If you continue to experience any issues, please contact Lead Gen & CRM Support for further assistance.
Posted Apr 05, 2024 - 18:51 EDT
Update
We are continuing to work with Facebook to address the ongoing issues connecting Lead Gen & CRM to Facebook and Instagram. We have submitted a revision request for our app and are waiting for Facebook's review.

Our team will continue to share updates as they become available on this page.
Posted Apr 02, 2024 - 12:15 EDT
Identified
We have worked with Facebook to identify the issue with the Facebook and Instagram social apps and are actively working to release an updated version of the app. We will continue to share updates here as they become available.
Posted Apr 01, 2024 - 10:05 EDT
Investigating
Our team has received reports that some customers have had issues with being able to connect Facebook and Instagram with their Lead Gen & CRM account for social posting and social listening. Our team is aware of this issue and is actively working to address the issue with Facebook directly.

We will continue to investigate and will share updates as they become available on this page.
Posted Mar 29, 2024 - 13:47 EDT
This incident affected: Social Media (Social Media Posting, Social Media Listening).