Login Problems/Availability Issues

Incident Report for SharpSpring

Resolved

This incident has been resolved.
Posted Oct 29, 2019 - 11:42 EDT

Identified

Some users are unable to log in to SharpSpring. We're actively working to resolve this problem, and we hope to have everything back to normal as soon as possible.
Posted Oct 29, 2019 - 11:28 EDT
This incident affected: SharpSpring Application.