Hosting Provider Outage
Incident Report for SharpSpring
Resolved
This incident has been resolved.
Posted Dec 07, 2019 - 18:26 EST
Monitoring
Our hosting provider is performing mitigation work and symptoms appear to be resolved. Actively monitoring until the upstream issue is marked resolved.
Posted Dec 07, 2019 - 16:05 EST
Identified
All SharpSpring users are currently unable to access the platform because of a problem with our hosting provider.

In addition, all service components are currently offline or are significantly degraded. This includes workflow event processing, email delivery, landing page functionality, and form serving. The processing of deliveries, clicks, opens, and other email events are also delayed.

We are in contact with our hosting provider, and we will update this page as soon as we have more information to share.
Posted Dec 07, 2019 - 14:27 EST
This incident affected: SharpSpring Application, Workflows Processing, Web Impression Tracking, Lists and Segmentation, Social Media Listening, APIs and Integrations, Forms Delivery (Forms Serving, Form Submissions Processing), and Email Delivery (Email Sending, Email Events Processing).