Ads Retargeting Reporting Delayed
Incident Report for SharpSpring
Resolved
Our team has reviewed reporting to confirm that reporting for Ads is now up-to-date for all impacted dates for this incident. This incident has been resolved, but if you continue to experience any issues with Ads or reporting, please reach out to our support team for further assistance.
Posted Oct 19, 2023 - 10:52 EDT
Update
After further investigation and work by our team, impacted reporting data for the past 72 hours is now available within the platform. Our team is continuing to work on this issue to ensure Ads reporting data appropriately backfills for the remaining dates impacted by this incident.

We will post further updates on this page.
Posted Oct 18, 2023 - 09:54 EDT
Identified
Our team has identified the cause of the reporting delays and is working with the our partners to restore up-to-date reporting functionality within the Ads platform.
Posted Oct 16, 2023 - 13:45 EDT
Investigating
On Thursday, October 12th, our team identified that reporting statistics for retargeting Ads are delayed. Ads continue to be served to visitors, but the reporting for Web, Mobile app, and Video campaigns are currently delayed and may not appear with the most up-to-date information.

Our team is investigating this issue and working to identify a resolution as quickly as possible.
Posted Oct 13, 2023 - 17:14 EDT
This incident affected: Ads.