Secure Links Not Sending Appropriately

Incident Report for SharpSpring

Resolved

This incident has been resolved per the fix released earlier and after monitoring we are confirming its success.
Posted Aug 14, 2026 - 14:24 EDT

Monitoring

A fix has been implemented and we are monitoring it at this time. Please reach out to Support with any questions.
Posted Aug 14, 2026 - 13:31 EDT

Identified

Our team is aware of Secure Links not reach out to Support if you have any questions.
Posted Aug 14, 2026 - 13:26 EDT
This incident affected: Email Delivery (Email Sending).