Unable to Add or Modify Text within Email Editor
Incident Report for SharpSpring
Resolved
An update has been released to address the root cause of the email editor issues. Our team has tested the update and confirmed that email editing is fully restored.

This incident has been resolved, but if you have any additional questions, please contact Support.
Posted Nov 03, 2023 - 13:00 EDT
Identified
Our team has identified the root cause of the email editor issues and is working on an update to address the email editor text editing issues.
Posted Nov 03, 2023 - 12:45 EDT
Investigating
Our team has received reports of text being unable to be modified within the email editor. Our team is aware of the issue and is working to restore text editing in the email editor as quickly as possible.

We will provide further updates on this incident to this page.
Posted Nov 03, 2023 - 12:21 EDT
This incident affected: SharpSpring Application.