SSL Error - certificate for api.sharpspring.com has expired
Incident Report for SharpSpring
Resolved
The SSL certificate has been updated, and the API issues are now resolved. Thank you for your patience, and if you have any questions, please feel free to contact Lead Gen & CRM Support.
Posted Jul 03, 2023 - 12:10 EDT
Investigating
Our team has identified that the SSL certificate has expired for the api.sharpspring.com domain. This affects the ability to send API calls (including Zapier and other 3rd party connectors).
Our team is actively investigating these issues and will work to provide a resolution as soon as possible. We apologize for the inconvenience.
Posted Jul 03, 2023 - 10:34 EDT
This incident affected: APIs and Integrations.