API timeout errors for some customers

Incident Report for SharpSpring

Resolved

Our team has implemented a fix to the timeout errors. If you continue to experience issues accessing the API, please contact Support.
Posted Jul 10, 2025 - 19:16 EDT

Investigating

We are currently investigating reports that some customers are experiencing issues with API timeouts. Reports indicate that some API calls, such as getLeads, are presenting timeout errors after running for over 30 seconds.
Our team is aware of this issue and is actively working to restore full functionality to our Public API.
We will provide further updates as they become available. Thank you for your patience.
Posted Jul 10, 2025 - 18:06 EDT
This incident affected: APIs and Integrations.