Login Errors/Page Errors
Incident Report for SharpSpring
Resolved
This incident is resolved. This problem was caused by an upstream issue with one of our cloud hosting providers. They have implemented a fix which has fixed our availability issues.
Posted Nov 11, 2019 - 09:35 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2019 - 09:01 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 11, 2019 - 07:49 EST
Identified
We're aware of a problem which is causing some pages to be slow to load, time out when loading, or not load at all. We're investigating this problem, and we will continue to update this page as we work towards a resolution.
Posted Nov 11, 2019 - 06:52 EST
This incident affected: Forms Delivery (Forms Serving, Form Submissions Processing) and SharpSpring Application, Web Impression Tracking, Landing Pages Serving.