Page Errors
Incident Report for SharpSpring
Resolved
This incident has been resolved.
Posted Jun 14, 2021 - 13:21 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 14, 2021 - 12:55 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 14, 2021 - 12:47 EDT
Investigating
We're aware of a problem which is causing some pages to be slow to load, time out when loading, or not load at all. We're investigating this problem, and we will continue to update this page as we work towards a resolution.
Posted Jun 14, 2021 - 12:02 EDT
This incident affected: SharpSpring Application.