Errors when saving emails, lists, or contacts
Incident Report for SharpSpring
Resolved
Our team has identified the cause of the saving error and have updated the system. Saves for emails, lists, and contacts are now working correctly. Our team will continue monitoring the results of this update to ensure that all areas of the app continue to save data correctly.

During our investigation our team identified that some customers experienced data loss for actions taken between 3:50 pm EDT and 5:25 pm EDT. Events that may have been impacted during this time include: imports, exports, email edits, list updates, contact updates, and form fills. Any information which was not saved during these times will need to be resubmitted and resaved on the platform.

We apologize for this lost data. Our team will be taking additional steps to ensure this type of data loss does not occur in the future.
Posted Sep 11, 2023 - 19:18 EDT
Investigating
Our team has received reports of error messages when attempting to save Emails, Lists, or Contacts. Our team is aware of the incident and is working to resolve it as soon as possible.
Posted Sep 11, 2023 - 17:53 EDT
This incident affected: SharpSpring Application.