Users Unable to Access SharpSpring Application
Incident Report for SharpSpring
Resolved
Our team has observed the results of the update and confirmed that login access has been restored to all SharpSpring users. If you continue to have trouble accessing SharpSpring, please reach out to our Support team for further assistance.
Posted Jan 31, 2023 - 10:28 EST
Monitoring
Our team has released an update to restore access to users who were unable to load the SharpSpring application. We are continuing to monitor the results to ensure the outage is fully resolved.
Posted Jan 31, 2023 - 10:09 EST
Investigating
Our team has received reports that some users are unable to access the SharpSpring application. Our development team is working to restore access as quickly as possible. We will continue to post updates to this page as they become available.
Posted Jan 31, 2023 - 09:59 EST
This incident affected: SharpSpring Application.