Issues Scheduling Emails to Lists, Saving Changes to Forms
Incident Report for SharpSpring
Resolved
Our team has released an update to restore full functionality of email scheduling to lists and saving changes to forms. If you are still unable to schedule your email or save changes to your forms, please log out of your account, clear your cache, and log in and try again.

If you continue to experience any issues in your account, please contact our Support team for further assistance.
Posted Jan 03, 2023 - 15:31 EST
Monitoring
Our team has released a update, and accounts should now be able to Schedule emails to Lists from the Emails page as well as save changes to forms. If you are still unable to schedule your email or save changes to your forms, please log out of your account, clear your cache, and log in and try again.

Our team will continue monitoring this fix for Email Scheduling and saving Forms.
Posted Jan 03, 2023 - 15:22 EST
Investigating
Our team has received reports of customers being unable to schedule emails to lists within the Emails page and being unable to save changes to forms. Our team is currently investigating these issues and working on a resolution for them as soon as possible.

In the meantime, customers can still schedule emails through the Lists page by navigating to Lists, finding the name of the list they wish to schedule the email to, then selecting the Gear Icon > Schedule email to list.
Posted Jan 03, 2023 - 15:00 EST
This incident affected: Forms Delivery (Forms Serving) and Email Delivery (Email Sending).