Lead Gen Application Login Page Unavailable
Incident Report for SharpSpring
Resolved
Our team has successfully resolved the platform access errors. Login access is restored, but if you have any further questions, please contact support.
Posted Aug 02, 2023 - 12:52 EDT
Investigating
Our team has received reports of customers being unable to access the application to log in. Our team is aware of the issues and is working to restore login and platform access as quickly as possible.
Posted Aug 02, 2023 - 12:35 EDT
This incident affected: SharpSpring Application.