Login Issues - Users Unable to Log In

Incident Report for SharpSpring

Resolved

After further monitoring, our team has confirmed that app login remains available for all users.

If you continue to experience any issues logging in, please reach out to customer support.
Posted Dec 11, 2025 - 12:38 EST

Monitoring

Our team has identified the root cause of the issue and restored login access for all customers.

We are continuing to monitor system performance.
Posted Dec 11, 2025 - 11:54 EST

Investigating

Our team has identified an issue causing users to be unable to access the platform. Users may be presented with an "Error: Server Error" message when attempting to log in or navigate in their account.

Our team is aware of this issue and actively investigating. We will continue to post updates on the status of this incident to this page.
Posted Dec 11, 2025 - 11:32 EST
This incident affected: SharpSpring Application.