Interruptions with Creating, Updating, and Deleting Content
Incident Report for SharpSpring
Resolved
Our team has reviewed and confirmed that all impacted accounts are able to create, update and delete content throughout their accounts. If you continue to experience any issues, please reach out to Lead Gen & CRM Support for further assistance.
Posted Oct 04, 2023 - 12:08 EDT
Monitoring
A fix has been released to the impacted accounts. Our teams are monitoring the results of this update to ensure the issue is fully resolved for all impacted users. Once we have confirmed that all aspects of the reported issues are fully resolved, we will update the status for this incident to Resolved.
Posted Oct 04, 2023 - 11:50 EDT
Identified
On October 4th at around 10 AM ET, our team identified that some accounts began to experience issues with creating, updating, or deleting content within their accounts. Our team has identified the issue and is working to restore full editing access across the platform to the impacted accounts.

We will share further updates on the status of the issue here.
Posted Oct 04, 2023 - 10:57 EDT
This incident affected: SharpSpring Application.