Salesforce Integration - Syncing Outage
Incident Report for SharpSpring
Resolved
After further monitoring of this issue, our development team has confirmed that Salesforce sync is fully operational. Please contact SharpSpring Support if you have any questions about Salesforce sync.
Posted Sep 22, 2022 - 16:25 EDT
Monitoring
Our developers have released an update for the Salesforce sync to ensure Leads, Contacts, and Accounts are fully syncing with the Salesforce integration. Our team will continue monitoring the status of the Salesforce Syncs and share updates here.
Posted Sep 21, 2022 - 17:33 EDT
Investigating
Our team has received reports that some data, including contacts and notes, are not actively syncing through the Salesforce integration for some users. Our team is investigating Salesforce syncing and working to release an update to resume regular syncing as soon as possible.

We will continue to post updates for the Salesforce integration sync outage as they become available.
Posted Sep 21, 2022 - 11:48 EDT
This incident affected: APIs and Integrations.