App Loading Slowly For Some Users

Incident Report for SharpSpring

Resolved

We are continuing to see expected performance with the app. Thank you for your patience!
Posted Mar 05, 2026 - 10:43 EST

Monitoring

A fix has been implemented and we are monitoring the results. Please reach out to support with any continuing behaviors.
Posted Mar 05, 2026 - 10:15 EST

Update

We are continuing to investigate this issue.
Posted Mar 05, 2026 - 10:02 EST

Investigating

We are currently investigating the issue and will be following up here with an update as soon as we can.
Posted Mar 05, 2026 - 10:02 EST
This incident affected: SharpSpring Application.