Some Users Unable to Insert Files when Editing Emails
Incident Report for SharpSpring
Resolved
Our team has reviewed the file manager and confirmed that all users are now able to select and insert images and files while editing emails. If you continue to experience any issues when editing email, please reach out to support.
Posted Feb 03, 2023 - 16:18 EST
Investigating
Our team has received reports that some customers are unable to select files or images to insert when editing their emails. Our team is aware of the issue and is investigating.
Posted Feb 03, 2023 - 16:07 EST
This incident affected: SharpSpring Application.