Delays with Imports and Form Fills
Incident Report for SharpSpring
Resolved
Our team has continued monitoring the results of the fix through last night and this morning and confirmed that form submissions and list imports are fully caught up. Our team has also confirmed that no data was lost during this incident, and that all data is now backfilled.

If you continue to experience any issues with form submissions or list imports, please reach out to support.
Posted Feb 03, 2023 - 09:37 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2023 - 14:37 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 02, 2023 - 13:58 EST
Investigating
Some customers may be experiencing delays with Form Submissions and List Imports. Our developers are aware of this behavior and are working diligently to resolve.
Posted Feb 02, 2023 - 10:13 EST
This incident affected: Lists and Segmentation (Imports and Exports, List Building) and Forms Delivery (Form Submissions Processing).